bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#30293: tramp-error: Package `tramp-archive' not supported on LOCAL f


From: Shuguang Sun
Subject: bug#30293: tramp-error: Package `tramp-archive' not supported on LOCAL folder
Date: Mon, 5 Feb 2018 09:35:33 +0800

Hi Michael,

I tried to re-compile yesterday. Now there is no relavent issue.

On Mon, Feb 5, 2018 at 2:25 AM, Michael Albinus <address@hidden> wrote:
Shuguang Sun <address@hidden> writes:

Hi Shuguang,

> Now I tired Feb4 commit. It works well. No error message would be
> raised no matter for local folder or local files.

Yes, I've fixed this yesterday.

> Tramp will be triggered to be loaded when I try to open local files.

Are you saying there's still a bug? Could you pls explore?

Best regards, Michael.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]