[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem Autoconf-2.69

From: Mehdi Ahmed
Subject: problem Autoconf-2.69
Date: Tue, 13 Feb 2018 20:06:53 +0100


I have probleme when i install autoconf 2.69 on architecture ppc64el (ubuntu 16.04)
Have you solution please to these !

                          Output file "./conficure"
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking build system type... build-aux/config.guess: unable to guess system type

This script, last modified 2012-02-10, has failed to recognize
the operating system you are using. It is advised that you
download the most up to date version of the config scripts from;a=blob_plain;f=config.guess;hb=HEAD

If the version you run (build-aux/config.guess) is already up to date, please
send the following data and any information you think might be
pertinent to <address@hidden> in order to provide the needed
information to handle your system.

config.guess timestamp = 2012-02-10

uname -m = ppc64le
uname -r = 4.4.0-109-generic
uname -s = Linux
uname -v = #132-Ubuntu SMP Tue Jan 9 20:00:40 UTC 2018

/usr/bin/uname -p = 
/bin/uname -X     = 

hostinfo               = 
/bin/universe          = 
/usr/bin/arch -k       = 
/bin/arch              = 
/usr/bin/oslevel       = 
/usr/convex/getsysinfo = 

UNAME_RELEASE = 4.4.0-109-generic
UNAME_VERSION = #132-Ubuntu SMP Tue Jan 9 20:00:40 UTC 2018
configure: error: cannot guess build type; you must specify one

thank you GNU , thank you for your feedback .

reply via email to

[Prev in Thread] Current Thread [Next in Thread]