[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Frescobaldi sudden failures on all machines

From: peter.gentry
Subject: RE: Frescobaldi sudden failures on all machines
Date: Tue, 6 Mar 2018 16:51:59 -0000


Nope I did not ignore any previous error messages. Something about Windows
10 and file permissions may be at the root. I had to run Fresco with
Administrator Privileges in the past. One possibility that may shed some
light is that I have installed Kaspersky Secure connection on both machines
just before disaster struck (just to watch football).

I have since re-installed Lily  from an old 2.19.56 installation package
followed by Fresco again. This time when I run Fresco a new popup appears
"running Lilypond this could take some time - nothing else happens.

I will try running from a command prompt but as it stands "Lilypond does not
exist" is the response.

-----Original Message-----
From: David Kastrup <address@hidden> 
Sent: 06 March 2018 16:11
To: address@hidden
Cc: Lilypond <address@hidden>
Subject: Re: Frescobaldi sudden failures on all machines

<address@hidden> writes:

> I have been using Frescobaldi for years but today re-running old files 
> I see the following behaviour.
> The compilation proceeds for a while then halts with error 
> -1073741819. This happens on two different Windows 10 machines with 
> different OS versions. It happens when attempting to recompile old .ly
> Frescobaldi error messages are notoriously obscure.  I have 
> uninstalled ad re-installed Frescobaldi and rebooted to no effect.
> Does anyone have any suggestions to isolate this issue. I suspect it 
> may be about file permissions but that is just a suspicion.

I suspect this is just because failed assertions now make LilyPond abort
with an error message and you previously ignored them (which was almost a
given since distributed binaries of LilyPond completely omitted them).

David Kastrup

reply via email to

[Prev in Thread] Current Thread [Next in Thread]