[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #47460] Error when running make relating to ‘u

From: Keith
Subject: [Octave-bug-tracker] [bug #47460] Error when running make relating to ‘unique_ptr’ is not a member of ‘std’
Date: Fri, 18 Mar 2016 21:59:53 +0000
User-agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

Follow-up Comment #2, bug #47460 (project octave):

I recloned the repo and made two copies.  In one copy I ran plain ./bootstrap
and it compiled.  In the other I used my bootstrap script which calls 
./bootstrap --gnulib-srcdir=/usr/bin

This worked until today.  I get this error when I run my bootstrap script:
gnulib-tool: warning: module std-gnu11 doesn't exist

I checked and my gnulib package is up to date. My package manager reports my
gnulib-devel packages version as 0-15.20150928git.fc23.  Could this be because
Fedora hasn't caught up with a new gnulib feature?


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]