qemu-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v2 14/34] test/qgraph: virtio-pci driver and int


From: Laurent Vivier
Subject: Re: [Qemu-devel] [PATCH v2 14/34] test/qgraph: virtio-pci driver and interface nodes
Date: Thu, 9 Aug 2018 16:08:08 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.9.1

On 06/08/2018 16:33, Emanuele Giuseppe Esposito wrote:
> +void qvirtio_pci_destroy(QOSGraphObject *obj)
> +{
> +    QVirtioPCIDevice *v9p = (QVirtioPCIDevice *)obj;
> +    qvirtio_pci_device_disable(v9p);
> +    qvirtio_pci_device_free(v9p);
> +}
> +
> +void qvirtio_pci_start_hw(QOSGraphObject *obj)
> +{
> +    QVirtioPCIDevice *v9p = (QVirtioPCIDevice *)obj;
> +    qvirtio_pci_device_enable(v9p);
> +    qvirtio_start_device(&v9p->vdev);
> +}

Perhaps you can use a generic name rather than v9p?

Thanks,
Laurent



reply via email to

[Prev in Thread] Current Thread [Next in Thread]