[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [PATCH 6/6] aspeed/smc: Fix error log
From: |
Alistair Francis |
Subject: |
Re: [PATCH 6/6] aspeed/smc: Fix error log |
Date: |
Mon, 7 Mar 2022 21:01:03 +1000 |
On Mon, Mar 7, 2022 at 5:32 PM Cédric Le Goater <clg@kaod.org> wrote:
>
> Signed-off-by: Cédric Le Goater <clg@kaod.org>
Reviewed-by: Alistair Francis <alistair.francis@wdc.com>
Alistair
> ---
> hw/ssi/aspeed_smc.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/hw/ssi/aspeed_smc.c b/hw/ssi/aspeed_smc.c
> index 113f31899a6b..f410248938c9 100644
> --- a/hw/ssi/aspeed_smc.c
> +++ b/hw/ssi/aspeed_smc.c
> @@ -327,7 +327,7 @@ static void aspeed_smc_flash_set_segment(AspeedSMCState
> *s, int cs,
> static uint64_t aspeed_smc_flash_default_read(void *opaque, hwaddr addr,
> unsigned size)
> {
> - aspeed_smc_error("To 0x%" HWADDR_PRIx " of size %u" PRIx64, addr, size);
> + aspeed_smc_error("To 0x%" HWADDR_PRIx " of size %u", addr, size);
> return 0;
> }
>
> --
> 2.34.1
>
>
- [PATCH 0/6] aspeed/smc: 'num_cs' cleanup, Cédric Le Goater, 2022/03/07
- [PATCH 3/6] aspeed/smc: Remove 'num_cs' field, Cédric Le Goater, 2022/03/07
- [PATCH 6/6] aspeed/smc: Fix error log, Cédric Le Goater, 2022/03/07
- [PATCH 5/6] aspeed/smc: Let the SSI core layer define the bus name, Cédric Le Goater, 2022/03/07
- [PATCH 4/6] aspeed/smc: Rename 'max_peripherals' to 'max_cs', Cédric Le Goater, 2022/03/07
- [PATCH 1/6] aspeed/smc: Use max number of CE instead of 'num_cs', Cédric Le Goater, 2022/03/07